summaryrefslogtreecommitdiffstats
path: root/sys/osxaudio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/osxaudio/Makefile.am')
-rw-r--r--sys/osxaudio/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/sys/osxaudio/Makefile.am b/sys/osxaudio/Makefile.am
index 5f34489f..58a19dc1 100644
--- a/sys/osxaudio/Makefile.am
+++ b/sys/osxaudio/Makefile.am
@@ -2,7 +2,8 @@ plugin_LTLIBRARIES = libgstosxaudio.la
libgstosxaudio_la_SOURCES = gstosxringbuffer.c \
gstosxaudioelement.c \
- gstosxaudiosink.c
+ gstosxaudiosink.c \
+ gstosxaudiosrc.c
libgstosxaudio_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS) $(GSTPB_BASE_FLAGS)
libgstosxaudio_la_LIBADD = $(GST_LIBS) $(GST_BASE_LIBS) $(GSTPB_BASE_LIBS) -lgstaudio-@GST_MAJORMINOR@
@@ -10,7 +11,8 @@ libgstosxaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) -Wl,-framework -Wl,CoreAudio
noinst_HEADERS = gstosxaudiosink.h \
gstosxaudioelement.h \
- gstosxringbuffer.h
+ gstosxringbuffer.h \
+ gstosxaudiosrc.h