summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 609829e..bedd5ae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,17 +14,24 @@
# implied. See the License for the specific language governing
# permissions and limitations under the License.
-EXTRA_DIST=bootstrap.sh README LICENSE src/mod_mime_xattr.c src/Makefile.in
+EXTRA_DIST=bootstrap.sh LICENSE src/mod_mime_xattr.c src/Makefile.in
SUBDIRS=src doc
-MAINTAINERCLEANFILES = README
-noinst_DATA = README LICENSE
+MAINTAINERCLEANFILES =
+noinst_DATA = LICENSE
+
+if USE_LYNX
+EXTRA_DIST += README
+MAINTAINERCLEANFILES += README
+noinst_DATA += README
README:
rm -f README
$(MAKE) -C doc README
cd $(srcdir) && ln -s doc/README README
+endif
+
homepage: all dist
test -d $$HOME/homepage/private
mkdir -p $$HOME/homepage/private/projects/mod_mime_xattr