summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2008-08-05 20:20:09 +0200
committerLennart Poettering <lennart@poettering.net>2008-08-05 20:20:09 +0200
commit21bb91f1b96c6e276ffeefb7425b409b22e7615a (patch)
treeb1673ad87556991cda24e6a1a730dce9471032fc /Makefile.am
parent59135fd54eba67a2c7148b74e964980878ae32fc (diff)
add i18n
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 16 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b84337..2aeb1ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,8 +15,15 @@
# You should have received a copy of the GNU General Public License
# along with pavucontrol. If not, see <http://www.gnu.org/licenses/>.
-EXTRA_DIST = bootstrap.sh README LICENSE
-SUBDIRS=src doc
+EXTRA_DIST = \
+ m4/ChangeLog \
+ bootstrap.sh \
+ README LICENSE \
+ intltool-merge.in \
+ intltool-update.in \
+ intltool-extract.in
+
+SUBDIRS=src doc po
MAINTAINERCLEANFILES=README
noinst_DATA = README
@@ -33,11 +40,18 @@ homepage: all dist
cp doc/README.html doc/screenshot.png doc/style.css $$HOME/homepage/private/projects/pavucontrol
ln -sf README.html $$HOME/homepage/private/projects/pavucontrol/index.html
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
fedora-snapshot: dist
cp $(distdir).tar.gz $$HOME/cvs.fedora/pavucontrol/devel/$(distdir).git`date +%Y%m%d`.tar.gz
.PHONY: homepage
+ACLOCAL_AMFLAGS = -I m4
+
dist-hook:
if test -d .git ; then \
git pull ; \