summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorSebastien Estienne <sebastien.estienne@gmail.com>2007-03-27 08:22:07 +0000
committerSebastien Estienne <sebastien.estienne@gmail.com>2007-03-27 08:22:07 +0000
commit42c2bb129f9d1704d6e087f3e866825e2c1d16e8 (patch)
tree5fb348c9c9bca911ba5f3e0c44e8b39005be4be1 /plugins/Makefile.am
parente93bfcd9e863a2fbc2160afbb70d60f9506eaf91 (diff)
* add support for gobby
* bump version number git-svn-id: file:///home/lennart/svn/public/service-discovery-applet/trunk@139 3be567f1-68ff-0310-b24a-ad7cc433fd2f
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 893cc07..77b9028 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -4,12 +4,14 @@ plugins = \
gconfterminal.py.in \
nautilus.py.in \
xvncviewer.py.in \
+ obby.py.in \
ekiga.py.in
plugins_DATA = \
gconfterminal.py \
nautilus.py \
xvncviewer.py \
+ obby.py \
ekiga.py
gconfterminal.py: gconfterminal.py.in
@@ -27,6 +29,11 @@ xvncviewer.py: xvncviewer.py.in
-e 's,@toolsdir\@,$(TOOLSDIR),g' \
$< > $@
+obby.py: obby.py.in
+ sed \
+ -e 's,@toolsdir\@,$(TOOLSDIR),g' \
+ $< > $@
+
ekiga.py: ekiga.py.in
sed \
-e 's,@toolsdir\@,$(TOOLSDIR),g' \