summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 893cc07..77b9028 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -4,12 +4,14 @@ plugins = \
gconfterminal.py.in \
nautilus.py.in \
xvncviewer.py.in \
+ obby.py.in \
ekiga.py.in
plugins_DATA = \
gconfterminal.py \
nautilus.py \
xvncviewer.py \
+ obby.py \
ekiga.py
gconfterminal.py: gconfterminal.py.in
@@ -27,6 +29,11 @@ xvncviewer.py: xvncviewer.py.in
-e 's,@toolsdir\@,$(TOOLSDIR),g' \
$< > $@
+obby.py: obby.py.in
+ sed \
+ -e 's,@toolsdir\@,$(TOOLSDIR),g' \
+ $< > $@
+
ekiga.py: ekiga.py.in
sed \
-e 's,@toolsdir\@,$(TOOLSDIR),g' \