summaryrefslogtreecommitdiffstats
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorSebastien Estienne <sebastien.estienne@gmail.com>2007-09-22 14:57:58 +0000
committerSebastien Estienne <sebastien.estienne@gmail.com>2007-09-22 14:57:58 +0000
commit67d821b04d5cb2297b50b553ac0d74fa430fd169 (patch)
treeae30e58e6213257d48c449732522f114377e4c63 /plugins/Makefile.am
parent86598900afd14e0cbbd2abcac02ae8c992a6277b (diff)
add support for webbrowser thanx to Jason WhitlarkHEADmaster
git-svn-id: file:///home/lennart/svn/public/service-discovery-applet/trunk@142 3be567f1-68ff-0310-b24a-ad7cc433fd2f
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 898d5cc..287b8eb 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -6,6 +6,7 @@ plugins = \
xvncviewer.py.in \
obby.py.in \
ekiga.py.in \
+ website_browser.py \
printer.py.in
plugins_DATA = \
@@ -14,6 +15,7 @@ plugins_DATA = \
xvncviewer.py \
obby.py \
ekiga.py \
+ website_browser.py \
printer.py
gconfterminal.py: gconfterminal.py.in
@@ -46,6 +48,11 @@ printer.py: printer.py.in
-e 's,@toolsdir\@,$(TOOLSDIR),g' \
$< > $@
+website_browser.py: website_browser.py.in
+ sed \
+ -e 's,@toolsdir\@,$(TOOLSDIR),g' \
+ $< > $@
+
EXTRA_DIST = $(plugins)
CLEANFILES = $(plugins_DATA)