summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <mccann@jhu.edu>2007-02-28 10:50:46 -0500
committerWilliam Jon McCann <mccann@jhu.edu>2007-02-28 10:50:46 -0500
commit8b33f57e8cd5f451d55fbb0f9bcc3c119a076326 (patch)
treebeef4220bebc726fca41a6a6e37e5b3a8996ca6e /tools/Makefile.am
parent593d2ae454f225c545c35398ddfd2c92389e48a7 (diff)
add framework for backend tools
System dependent tools will be built in subdirectories under tools.
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 6a95044..b7f515a 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -6,6 +6,14 @@ NULL =
SUBDIRS = \
$(NULL)
+if CK_COMPILE_LINUX
+SUBDIRS += linux
+endif
+
+DIST_SUBDIRS = \
+ linux \
+ $(NULL)
+
INCLUDES = \
-I. \
-I$(srcdir) \