summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 6a95044..b7f515a 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -6,6 +6,14 @@ NULL =
SUBDIRS = \
$(NULL)
+if CK_COMPILE_LINUX
+SUBDIRS += linux
+endif
+
+DIST_SUBDIRS = \
+ linux \
+ $(NULL)
+
INCLUDES = \
-I. \
-I$(srcdir) \