summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorWilliam Jon McCann <mccann@jhu.edu>2007-08-16 22:29:18 -0400
committerWilliam Jon McCann <mccann@jhu.edu>2007-08-16 22:29:18 -0400
commitfcb0f32632f74950c361a0a23128ebca05efdca0 (patch)
tree4e496846ea2b4327e4f8e3dbf4aee74b4321ddc3 /tools/Makefile.am
parente56a95f64c9c9f57adebf6cb3e6c88790cec40e4 (diff)
move all proc stuff into ck-sysdeps
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 98783eb..5283e18 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -56,7 +56,7 @@ ck_collect_session_info_SOURCES = \
ck_collect_session_info_LDADD = \
$(TOOLS_LIBS) \
- $(top_builddir)/src/libckproc.la\
+ $(top_builddir)/src/libck.la \
$(NULL)
ck_get_x11_server_pid_SOURCES = \
@@ -65,7 +65,7 @@ ck_get_x11_server_pid_SOURCES = \
ck_get_x11_server_pid_LDADD = \
$(TOOLS_LIBS) \
- $(top_builddir)/src/libckproc.la\
+ $(top_builddir)/src/libck.la \
$(NULL)
ck_get_x11_display_device_SOURCES = \
@@ -74,7 +74,7 @@ ck_get_x11_display_device_SOURCES = \
ck_get_x11_display_device_LDADD = \
$(TOOLS_LIBS) \
- $(top_builddir)/src/libckproc.la\
+ $(top_builddir)/src/libck.la \
$(NULL)