summaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index bf6a4ae..1fe0f6b 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -50,6 +50,8 @@ bin_PROGRAMS = \
sbin_PROGRAMS = \
ck-log-system-start \
+ ck-log-system-restart \
+ ck-log-system-stop \
$(NULL)
ck_list_sessions_SOURCES = \
@@ -79,6 +81,24 @@ ck_log_system_start_LDADD = \
$(top_builddir)/src/libck-event-log.la \
$(NULL)
+ck_log_system_restart_SOURCES = \
+ ck-log-system-restart.c \
+ $(NULL)
+
+ck_log_system_restart_LDADD = \
+ $(HISTORY_LIBS) \
+ $(top_builddir)/src/libck-event-log.la \
+ $(NULL)
+
+ck_log_system_stop_SOURCES = \
+ ck-log-system-stop.c \
+ $(NULL)
+
+ck_log_system_stop_LDADD = \
+ $(HISTORY_LIBS) \
+ $(top_builddir)/src/libck-event-log.la \
+ $(NULL)
+
libexec_PROGRAMS = \
ck-collect-session-info \
ck-get-x11-server-pid \