summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2006-05-01 11:46:33 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2006-05-01 11:46:33 +0000
commit8d58b030d62888b25efa032fb7dba368730704b0 (patch)
tree300f444b9e9210ab3ccf2ef40d4447f0c7b2ade4 /ext/Makefile.am
parenta4ddb7b60a7a0750de0b80a47d6cbe1b41b71f3a (diff)
docs/plugins/Makefile.am: also check .cc files for gtk-doc markup
Original commit message from CVS: * docs/plugins/Makefile.am: also check .cc files for gtk-doc markup * configure.ac: * docs/plugins/gst-plugins-good-plugins-docs.sgml: * docs/plugins/gst-plugins-good-plugins-sections.txt: * tests/check/Makefile.am: * tests/check/elements/id3v2mux.c: (id3v2mux_suite), (main): * ext/Makefile.am: * ext/taglib/Makefile.am: * ext/taglib/gstid3v2mux.h: * ext/taglib/gsttaglibmux.c: * ext/taglib/gsttaglibmux.h: move taglib-based id3v2muxer to -good. Fixes #336110.
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 17cf815f..ec470ba2 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -112,6 +112,12 @@ else
SPEEX_DIR =
endif
+if USE_TAGLIB
+TAGLIB_DIR = taglib
+else
+TAGLIB_DIR =
+endif
+
SUBDIRS = \
$(AALIB_DIR) \
$(ANNODEX_DIR) \
@@ -131,7 +137,8 @@ SUBDIRS = \
$(LIBPNG_DIR) \
$(MIKMOD_DIR) \
$(SHOUT2_DIR) \
- $(SPEEX_DIR)
+ $(SPEEX_DIR) \
+ $(TAGLIB_DIR)
DIST_SUBDIRS = \
aalib \
@@ -150,4 +157,5 @@ DIST_SUBDIRS = \
libpng \
raw1394 \
shout2 \
- speex
+ speex \
+ taglib