summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index 17cf815f..ec470ba2 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -112,6 +112,12 @@ else
SPEEX_DIR =
endif
+if USE_TAGLIB
+TAGLIB_DIR = taglib
+else
+TAGLIB_DIR =
+endif
+
SUBDIRS = \
$(AALIB_DIR) \
$(ANNODEX_DIR) \
@@ -131,7 +137,8 @@ SUBDIRS = \
$(LIBPNG_DIR) \
$(MIKMOD_DIR) \
$(SHOUT2_DIR) \
- $(SPEEX_DIR)
+ $(SPEEX_DIR) \
+ $(TAGLIB_DIR)
DIST_SUBDIRS = \
aalib \
@@ -150,4 +157,5 @@ DIST_SUBDIRS = \
libpng \
raw1394 \
shout2 \
- speex
+ speex \
+ taglib