summaryrefslogtreecommitdiffstats
path: root/gst/autodetect/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2005-07-20 09:40:32 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2005-07-20 09:40:32 +0000
commit7e0d2491d1e41134d9296137d1b486a023b745a6 (patch)
tree08b6326b54a0cac2731d570056cea96299feb053 /gst/autodetect/Makefile.am
parentf9c827fb646036b9b97cc96b7c65e34f098c32c0 (diff)
merging autodetect from 0.8 branch
Original commit message from CVS: merging autodetect from 0.8 branch
Diffstat (limited to 'gst/autodetect/Makefile.am')
-rw-r--r--gst/autodetect/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/gst/autodetect/Makefile.am b/gst/autodetect/Makefile.am
new file mode 100644
index 00000000..da9a1d9b
--- /dev/null
+++ b/gst/autodetect/Makefile.am
@@ -0,0 +1,14 @@
+plugin_LTLIBRARIES = libgstautodetect.la
+
+libgstautodetect_la_SOURCES = \
+ gstautoaudiosink.c \
+ gstautodetect.c \
+ gstautovideosink.c
+libgstautodetect_la_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
+libgstautodetect_la_LIBADD = $(GCONF_LIBS)
+libgstautodetect_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = \
+ gstautoaudiosink.h \
+ gstautodetect.h \
+ gstautovideosink.h