summaryrefslogtreecommitdiffstats
path: root/gst/autodetect/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/autodetect/Makefile.am')
-rw-r--r--gst/autodetect/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/gst/autodetect/Makefile.am b/gst/autodetect/Makefile.am
new file mode 100644
index 00000000..da9a1d9b
--- /dev/null
+++ b/gst/autodetect/Makefile.am
@@ -0,0 +1,14 @@
+plugin_LTLIBRARIES = libgstautodetect.la
+
+libgstautodetect_la_SOURCES = \
+ gstautoaudiosink.c \
+ gstautodetect.c \
+ gstautovideosink.c
+libgstautodetect_la_CFLAGS = $(GST_CFLAGS) $(GCONF_CFLAGS)
+libgstautodetect_la_LIBADD = $(GCONF_LIBS)
+libgstautodetect_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = \
+ gstautoaudiosink.h \
+ gstautodetect.h \
+ gstautovideosink.h