summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 66e20af5..ee7b2325 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -188,7 +188,8 @@ noinst_PROGRAMS = \
voltest \
memblockq-test \
sync-playback \
- channelmap-test
+ channelmap-test \
+ thread-mainloop-test
if HAVE_SIGXCPU
noinst_PROGRAMS += \
@@ -206,12 +207,6 @@ noinst_PROGRAMS += \
mainloop-test-glib12
endif
-# FIXME: We need to make thread-mainloop win32-compatible first
-if !OS_IS_WIN32
-noinst_PROGRAMS += \
- thread-mainloop-test
-endif
-
mainloop_test_SOURCES = tests/mainloop-test.c
mainloop_test_CFLAGS = $(AM_CFLAGS)
mainloop_test_LDADD = $(AM_LDADD) libpolyp-@PA_MAJORMINOR@.la